Google Android Mediaserver CVE-2017-0381 Remote Code Execution Vulnerability

Bugtraq ID: 95248
Class: Input Validation Error
CVE: CVE-2017-0381
Remote: Yes
Local: No
Published: Jan 03 2017 12:00AM
Updated: Mar 07 2017 02:06AM
Credit: V.E.O (@VYSEa) of Mobile Threat Research Team, Trend Micro.
Vulnerable: Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 7.1.0
Google Android 7.0
Google Android 6.0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus