GNU LibTool Local Insecure Temporary Directory Creation Vulnerability

Bugtraq ID: 9530
Class: Design Error
CVE:
Remote: No
Local: Yes
Published: Jan 30 2004 12:00AM
Updated: Jan 30 2004 12:00AM
Credit: Discovery credited to Stefan Nordhausen; additionally Joseph S. Myers independently discovered this issue.
Vulnerable: GNU libtool 1.5
+ OpenPKG OpenPKG 2.0
+ OpenPKG OpenPKG 1.3
+ OpenPKG OpenPKG 1.3
GNU libtool 1.4.3
+ Conectiva Linux 9.0
GNU libtool 1.4.2
+ Conectiva Linux 8.0
GNU libtool 1.4.1
GNU libtool 1.4
GNU libtool 1.3.5
GNU libtool 1.3.4
GNU libtool 1.3.3
GNU libtool 1.3.2
GNU libtool 1.3
GNU libtool 1.2
GNU libtool 1.1
GNU libtool 1.0
Not Vulnerable: GNU libtool 1.5.2


 

Privacy Statement
Copyright 2010, SecurityFocus