PhpGedView [GED_File]_conf.php Remote File Include Vulnerability

Bugtraq ID: 9531
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 30 2004 12:00AM
Updated: Jan 30 2004 12:00AM
Credit: The disclosure of this issue has been credited to Cedric Cochin <cco@netvigilance.com>.
Vulnerable: PhpGedView PhpGedView 2.65.1
PhpGedView PhpGedView 2.65
PhpGedView PhpGedView 2.61.1
PhpGedView PhpGedView 2.61
PhpGedView PhpGedView 2.60
PhpGedView PhpGedView 2.52.3
Not Vulnerable: PhpGedView PhpGedView 2.65.2


 

Privacy Statement
Copyright 2010, SecurityFocus