Irssi Multiple Memory Corruption Vulnerabilities

Bugtraq ID: 95310
Class: Boundary Condition Error
CVE: CVE-2017-5193
CVE-2017-5194
CVE-2017-5195
CVE-2017-5196
Remote: Yes
Local: No
Published: Jan 05 2017 12:00AM
Updated: Jul 21 2017 01:07PM
Credit: Hanno Böck and Joseph Bisch
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
Oracle Solaris 11.3
irssi irssi 0.8.20
irssi irssi 0.8.19
irssi irssi 0.8.18
irssi irssi 0.8.17
Not Vulnerable: irssi irssi 1.0
irssi irssi 0.8.21


 

Privacy Statement
Copyright 2010, SecurityFocus