SAP NetWeaver AS JAVA 'getUserUddiElements' SQL Injection Vulnerability

Bugtraq ID: 95364
Class: Input Validation Error
CVE: CVE-2017-7717
Remote: Yes
Local: No
Published: Jan 10 2017 12:00AM
Updated: Apr 18 2017 12:06AM
Credit: Vahagn Vardanyan (ERPScan)
Vulnerable: SAP NetWeaver 7.40
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus