SurgeFTP Surgeftpmgr.CGI Denial Of Service Vulnerability

Bugtraq ID: 9554
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 02 2004 12:00AM
Updated: Feb 02 2004 12:00AM
Credit: Discovery of this vulnerability has been credited to Dr_insane (dr_insane@pathfinder.gr).
Vulnerable: NetWin SurgeFTP 2.2 k1
NetWin SurgeFTP 2.0 f
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
NetWin SurgeFTP 2.0 e
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
NetWin SurgeFTP 2.0 d
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
NetWin SurgeFTP 2.0 c
- Microsoft Windows 2000 Professional
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
NetWin SurgeFTP 2.0 b Win 95/98
- Microsoft Windows 95
- Microsoft Windows 98
NetWin SurgeFTP 2.0 b
- Debian Linux 2.2
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
NetWin SurgeFTP 2.0 a Win 95/98
- Microsoft Windows 95
- Microsoft Windows 98
NetWin SurgeFTP 2.0 a
- Debian Linux 2.2
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
NetWin SurgeFTP 1.0 b Win 95/98
- Microsoft Windows 95
- Microsoft Windows 98
NetWin SurgeFTP 1.0 b
- Debian Linux 2.2
- Mandriva Linux Mandrake 7.2
- Microsoft Windows 2000 Professional
- Microsoft Windows 98
- Microsoft Windows NT 4.0
- RedHat Linux 7.0
- S.u.S.E. Linux 7.0
- Slackware Linux 7.0
- Sun Solaris 8_sparc
- Sun Solaris 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus