PHP-Nuke GBook Module HTML Injection Vulnerability

Bugtraq ID: 9559
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Feb 03 2004 12:00AM
Updated: Feb 03 2004 12:00AM
Credit: The disclosure of this issue has been credited to Janek Vind "waraxe" <come2waraxe@yahoo.com>.
Vulnerable: gBook gBook 1.4
gBook gBook
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus