Qualiteam X-Cart Remote Command Execution Vulnerability

Solution:
X-Cart versions 3.5.0 and higher and 3.4.12 and higher are not affected by this vulnerability.

The vendor has released a patch to fix this issue.


Qualiteam X-Cart 3.2 .0

Qualiteam X-Cart 3.2.1

Qualiteam X-Cart 3.3 .0

Qualiteam X-Cart 3.3.2

Qualiteam X-Cart 3.4 .0

Qualiteam X-Cart 3.4.11

Qualiteam X-Cart 3.4.3


 

Privacy Statement
Copyright 2010, SecurityFocus