TYPSoft FTP Server Remote Denial Of Service Vulnerability

Bugtraq ID: 9573
Class: Input Validation Error
CVE: CVE-2004-0252
Remote: Yes
Local: No
Published: Feb 04 2004 12:00AM
Updated: Jul 12 2009 02:06AM
Credit: Discovery of this issue has been credited to "intuit bug_hunter" <intuit@linuxmail.org>.
Vulnerable: TYPSoft TYPSoft FTP Server 1.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus