RXGoogle.CGI Cross Site Scripting Vulnerability

Bugtraq ID: 9575
Class: Input Validation Error
CVE: CVE-2004-0251
Remote: Yes
Local: No
Published: Feb 04 2004 12:00AM
Updated: Jul 12 2007 05:17PM
Credit: Discovery of this issue has been credited to Shaun Colley <shaunige@yahoo.co.uk>.
Vulnerable: rxgoogle.cgi rxgoogle.cgi 1.0
All Enthusiast Inc ReviewPost PHP Pro 2.5.1
All Enthusiast Inc ReviewPost PHP Pro 2.5
All Enthusiast Inc ReviewPost PHP Pro 1.0.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus