Cisco Expressway Series and Cisco TelePresence VCS CVE-2017-3790 Denial of Service Vulnerability

Bugtraq ID: 95786
Class: Design Error
CVE: CVE-2017-3790
Remote: Yes
Local: No
Published: Jan 25 2017 12:00AM
Updated: Feb 02 2017 01:01AM
Credit: Cisco
Vulnerable: Cisco TelePresence Video Communication Server Expressway X8.5.2
Cisco TelePresence Video Communication Server Expressway X8.2.1
Cisco TelePresence Video Communication Server Expressway X8.2
Cisco TelePresence Video Communication Server Expressway X8.1.1
Cisco TelePresence Video Communication Server Expressway X8.1
Cisco Expressway X8.5.2
Cisco Expressway X8.2.2
Cisco Expressway X8.2.1
Cisco Expressway X8.2
Cisco Expressway X8.1.2
Cisco Expressway X8.1.1
Cisco Expressway X8.1
Not Vulnerable: Cisco TelePresence Video Communication Server Expressway X8.8.2
Cisco Expressway X8.8.2


 

Privacy Statement
Copyright 2010, SecurityFocus