TigerVNC CVE-2017-5581 Buffer Overflow Vulnerability

Bugtraq ID: 95789
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-5581
Remote: Yes
Local: No
Published: Jan 23 2017 12:00AM
Updated: Mar 07 2017 02:06AM
Credit: Alan Coopersmith.
Vulnerable: TigerVNC TigerVNC 1.7
TigerVNC TigerVNC 1.3.1
TigerVNC TigerVNC 1.3
TigerVNC TigerVNC 1.1.0
TigerVNC TigerVNC 1.1 Beta1
TigerVNC TigerVNC 1.0.1
TigerVNC TigerVNC 1.0.0
TigerVNC TigerVNC 0.0.91
TigerVNC TigerVNC 0.0.90
Gentoo Linux
Not Vulnerable: TigerVNC TigerVNC 1.7.1


 

Privacy Statement
Copyright 2010, SecurityFocus