Check Point VPN-1/SecuRemote ISAKMP Large Certificate Request Payload Buffer Overflow Vulnerability

Check Point has stated that these versions of software are no longer supported. Affected users are advised to upgrade to the NG versions of VPN-1 Server and SecureRemote/SecureClient.

Check Point has released an alert (ISAKMP Alert) that contains pertinent details for affected customers. See referenced alert for further details.


Privacy Statement
Copyright 2010, SecurityFocus