libplist Multiple Local Heap Buffer Overflow and Denial-of-Service Vulnerabilities

Bugtraq ID: 96022
Class: Boundary Condition Error
CVE: CVE-2017-5834
CVE-2017-5835
CVE-2017-5836
Remote: No
Local: Yes
Published: Jan 31 2017 12:00AM
Updated: Mar 07 2017 04:01AM
Credit: Wang Junjie
Vulnerable: libimobiledevice libplist 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus