Caucho Technology Resin Source Code Disclosure Vulnerability

Bugtraq ID: 9614
Class: Input Validation Error
CVE: CVE-2004-0280
Remote: Yes
Local: No
Published: Feb 09 2004 12:00AM
Updated: Jul 12 2009 02:06AM
Credit: The disclosure of this issue has been credited to Wang Yun <wangyun188@hotmail.com>.
Vulnerable: Caucho Technology Resin 2.1.12
Apache Software Foundation Apache 1.3.29
+ Apple Mac OS X 10.3.5
+ Apple Mac OS X 10.2.7
+ Apple Mac OS X Server 10.3.5
+ Apple Mac OS X Server 10.2.7
+ Mandriva Linux Mandrake 10.0 AMD64
+ Mandriva Linux Mandrake 10.0
+ OpenPKG OpenPKG 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus