MaxWebPortal Multiple Input Validation Vulnerabilities

It has been reported that MaxWebPortal may be prone to multiple vulnerabilities due to insufficient sanitization of user-supplied input. The specific issues include cross-site scripting, HTML injection and SQL injection.

MaxWebPortal versions prior to 1.32 have been reported to be prone to these issues.


 

Privacy Statement
Copyright 2010, SecurityFocus