D-link DI-524 CVE-2017-5633 Multiple Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 96475
Class: Input Validation Error
CVE: CVE-2017-5633
Remote: Yes
Local: No
Published: Feb 27 2017 12:00AM
Updated: Mar 07 2017 12:14AM
Credit: Felipe de Souza - Network Analyst & Programmer
Vulnerable: DLink DI-524 9.01
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus