Multiple Siemens Products CVE-2017-2685 Man in the Middle Security Bypass Vulnerability

Bugtraq ID: 96519
Class: Design Error
CVE: CVE-2017-2685
Remote: Yes
Local: No
Published: Mar 01 2017 12:00AM
Updated: Mar 07 2017 03:10AM
Credit: The vendor reported this issue.
Vulnerable: Siemens SINUMERIK Operate V4.7 SP2 Hotfix 1
Siemens SINUMERIK Operate V4.7
Siemens SINUMERIK Operate V4.5 SP6
Siemens SINUMERIK Operate V4.5
Siemens SINUMERIK Integrate Operate Client 3.0.4.00.032
Siemens SINUMERIK Integrate Operate Client 2.0.3.00.016
Siemens SINUMERIK Integrate Access MyMachine/Ethernet 0
Not Vulnerable: Siemens SINUMERIK Operate V4.7 SP4
Siemens SINUMERIK Operate V4.5 SP6 Hotfix 8
Siemens SINUMERIK Integrate Operate Client 3.0.6
Siemens SINUMERIK Integrate Operate Client 2.0.6
Siemens SINUMERIK Integrate Access MyMachine/Ethernet V4.1.0.5


 

Privacy Statement
Copyright 2010, SecurityFocus