QEMU 'hw/usb/hcd-ohci.c' Denial of Service Vulnerability

Bugtraq ID: 96611
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-6505
Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Jul 17 2017 10:07AM
Credit: Li Qiang of 360.cn Inc.
Vulnerable: SuSE Linux Enterprise Software Development Kit 12 SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Desktop 12-SP2
QEMU QEMU 0
openSUSE Leap 42.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus