Microsoft Exchange Server CVE-2017-0110 Remote Privilege Escalation Vulnerability

Bugtraq ID: 96621
Class: Design Error
CVE: CVE-2017-0110
Remote: Yes
Local: No
Published: Mar 14 2017 12:00AM
Updated: Mar 16 2017 01:02AM
Credit: Gabruel Lima (@gabrielpato)
Vulnerable: Microsoft Exchange Server 2016 Cumulative Update 3 0
Microsoft Exchange Server 2013 SP1 0
Microsoft Exchange Server 2013 Cumulative Update 14
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus