ShopCartCGI Remote File Disclosure Vulnerability

Bugtraq ID: 9670
Class: Input Validation Error
CVE: CVE-2004-0293
Remote: Yes
Local: No
Published: Feb 16 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: Disclosure of this issue is credited to G00db0y.
Vulnerable: Voice Of Web AllMyVisitors 0.4
Voice Of Web AllMyVisitors 0.3
ShopCartCGI ShopCartCGI 2.3
Not Vulnerable: ShopCartCGI ShopCartCGI 2.4


 

Privacy Statement
Copyright 2010, SecurityFocus