Google Android Mediaserver Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 96717
Class: Input Validation Error
CVE: CVE-2017-0466
CVE-2017-0467
CVE-2017-0468
CVE-2017-0469
CVE-2017-0470
CVE-2017-0471
CVE-2017-0472
CVE-2017-0473
CVE-2017-0474
Remote: Yes
Local: No
Published: Mar 06 2017 12:00AM
Updated: Mar 16 2017 02:00AM
Credit: V.E.O (@VYSEa) of Mobile Threat Response Team, Trend Micro.
Vulnerable: Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Google Android 7.1.1
Google Android 6.0.1
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus