YABB SE Quote Parameter SQL Injection Vulnerability

Bugtraq ID: 9674
Class: Input Validation Error
CVE: CVE-2004-0291
Remote: Yes
Local: No
Published: Feb 16 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: The disclosure of this issue has been credited to BackSpace <backspace_2k@terra.es>.
Vulnerable: YaBB SE YaBB SE 1.5.5
YaBB SE YaBB SE 1.5.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus