Google Chrome Prior to 57.0.2987.98 Multiple Security Vulnerabilities

Google Chrome is prone to multiple security vulnerabilities.

Attackers can exploit these issues to execute arbitrary code in the context of the browser, bypass security restrictions and perform unauthorized actions, cause denial-of-service conditions, retrieve sensitive information; other attacks may also be possible.

Versions prior to Chrome 57.0.2987.98 are vulnerable.

Note: The issue described by CVE-2017-5031 has been moved to BID 98326 (Google ANGLE CVE-2017-5031 Use After Free Denial of Service Vulnerability) for better documentation.


 

Privacy Statement
Copyright 2010, SecurityFocus