FTP Voyager Scheduler CVE-2017-6803 Multiple Cross Site Request Forgery Vulnerabilities

Bugtraq ID: 96814
Class: Design Error
CVE: CVE-2017-6803
Remote: Yes
Local: No
Published: Mar 09 2017 12:00AM
Updated: Mar 16 2017 01:01AM
Credit: John Page AKA hyp3rlinx
Vulnerable: SolarWinds FTP Voyager Scheduler 16.2
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus