GNU Wget CVE-2017-6508 CRLF Injection Vulnerability

Bugtraq ID: 96877
Class: Input Validation Error
CVE: CVE-2017-6508
Remote: Yes
Local: No
Published: Mar 15 2017 12:00AM
Updated: Nov 21 2017 01:07AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 17.10
Ubuntu Ubuntu Linux 17.04
Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
GNU wget 1.19
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus