Cisco NX-OS Software CVE-2017-3879 Remote Denial of Service Vulnerability

Bugtraq ID: 96920
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-3879
Remote: Yes
Local: No
Published: Mar 15 2017 12:00AM
Updated: Mar 23 2017 12:00AM
Credit: Cisco
Vulnerable: Cisco NX-OS Software 8.3(0)CV(0.345)
Cisco NX-OS Software 8.3(0)CV(0.342)
Cisco NX-OS Software 7.0(3)I3(1)
Cisco Nexus 9000 Series Switches 0
Not Vulnerable: Cisco NX-OS Software 8.3(0)CV(0.362)
Cisco NX-OS Software 8.0(1)
Cisco NX-OS Software 7.0(3)IED5(0.19)
Cisco NX-OS Software 7.0(3)IED5(0)
Cisco NX-OS Software 7.0(3)I4(1)
Cisco NX-OS Software 7.0(3)I4(0.8)
Cisco NX-OS Software 7.0(3)I2(2e)
Cisco NX-OS Software 7.0(3)F1(1.22)
Cisco NX-OS Software 7.0(3)F1(1)
Cisco NX-OS Software 7.0(3)F1(0.230)


 

Privacy Statement
Copyright 2010, SecurityFocus