Cisco TelePresence Server Software CVE-2017-3815 Privilege Escalation Vulnerability

Bugtraq ID: 96922
Class: Design Error
CVE: CVE-2017-3815
Remote: Yes
Local: No
Published: Mar 15 2017 12:00AM
Updated: Mar 16 2017 09:28AM
Credit: Cisco
Vulnerable: Cisco Telepresence Server Software 4.2(4.23)
Cisco Telepresence Server Software 4.2(4.18)
Cisco Telepresence Server Software 4.2(4.17)
Cisco Telepresence Server Software 4.2(3.72)
Cisco Telepresence Server Software 4.1(2.29)
Cisco Telepresence Server Software 4.1(1.79)
Cisco Telepresence Server Software 4.1 (2.33)
Cisco Telepresence Server Software 4.1 (1.79)
Cisco TelePresence Server Software 4.0(2.8)
Cisco TelePresence Server Software 4.0(1.57)
Cisco TelePresence Server Software 4.0 (2.8)
Cisco TelePresence Server Software 4.0 (1.57)
Cisco TelePresence Server Software 3.1(1.98)
Cisco TelePresence Server Software 3.1 (1.98)
Cisco Telepresence Server Software 3.1 (1.97)
Cisco Telepresence Server Software 3.1 (1.96)
Cisco Telepresence Server Software 3.1 (1.95)
Cisco Telepresence Server Software 3.1 (1.82)
Cisco Telepresence Server Software 3.1 (1.80)
Cisco TelePresence Server Software 3.0(2.24)
Cisco Telepresence Server Software 3.0 (2.49)
Cisco Telepresence Server Software 3.0 (2.48)
Cisco Telepresence Server Software 3.0 (2.46)
Cisco TelePresence Server Software 3.0 (2.24)
Cisco Telepresence Server Software 3.0
Cisco Telepresence Server Software 2.3(1.57)
Cisco Telepresence Server Software 2.3(1.55)
Cisco Telepresence Server Software 2.3 (1.58)
Cisco Telepresence Server Software 2.3 (1.57)
Cisco Telepresence Server Software 2.3 (1.55)
Cisco TelePresence Server Software 2.2(1.54)
Cisco Telepresence Server Software 2.2(1.48)
Cisco TelePresence Server Software 2.2(1.43)
Cisco TelePresence Server Software 2.1(1.37)
Cisco TelePresence Server Software 2.1(1.33)
Cisco Telepresence Server Mse 8710 0
Not Vulnerable: Cisco Telepresence Server Software 4.3


 

Privacy Statement
Copyright 2010, SecurityFocus