IBM Algorithmics One-Algo Risk Application CVE-2017-1155 Unauthorized Access Vulnerability

Bugtraq ID: 96968
Class: Access Validation Error
CVE: CVE-2017-1155
Remote: Yes
Local: No
Published: Mar 14 2017 12:00AM
Updated: Mar 23 2017 04:01AM
Credit: The vendor reported this issue.
Vulnerable: IBM Algo One Algo Risk Application 5.0
IBM Algo One Algo Risk Application 4.9.1
IBM Algo One Algo Risk Application 5.1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus