Linux Kernel CVE-2017-7187 Local Denial of Service Vulnerability

Bugtraq ID: 96989
Class: Boundary Condition Error
CVE: CVE-2017-7187
Remote: No
Local: Yes
Published: Mar 16 2017 12:00AM
Updated: Aug 03 2017 11:09AM
Credit: Red Hat
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
SuSE Linux Enterprise Real Time Extension 12-SP2
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
Linux kernel 4.10.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus