PSOProxy Remote Buffer Overflow Vulnerability

It has been reported that PSOProxy is prone to a remote buffer overflow vulnerability. The issue is due to the insufficient boundary checking.

A malicious user may exploit this condition to potentially corrupt sensitive process memory in the affected process and ultimately execute arbitrary code with the privileges of the web server.


 

Privacy Statement
Copyright 2010, SecurityFocus