LGames LBreakout2 Multiple Environment Variable Buffer Overflow Vulnerabilites

Bugtraq ID: 9712
Class: Boundary Condition Error
CVE: CVE-2004-0158
Remote: No
Local: Yes
Published: Feb 21 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: Discovery of this issue is credited to Ulf Harnhammar.
Vulnerable: Lgames LBreakout2 2.2.2
+ Debian Linux 3.0 sparc
+ Debian Linux 3.0 s/390
+ Debian Linux 3.0 ppc
+ Debian Linux 3.0 mipsel
+ Debian Linux 3.0 mips
+ Debian Linux 3.0 m68k
+ Debian Linux 3.0 ia-64
+ Debian Linux 3.0 ia-32
+ Debian Linux 3.0 hppa
+ Debian Linux 3.0 arm
+ Debian Linux 3.0 alpha
+ Debian Linux 3.0
Lgames LBreakout2 2.2.1
Lgames LBreakout2 2.2
Lgames LBreakout2 2.2
Lgames LBreakout2 2.1.2
Lgames LBreakout2 2.1.1
Lgames LBreakout2 2.1
Lgames LBreakout2 2.0.1
Lgames LBreakout2 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus