Proxy-Pro Professional GateKeeper Web Proxy Buffer Overrun Vulnerability

Bugtraq ID: 9716
Class: Boundary Condition Error
CVE: CVE-2004-0326
Remote: Yes
Local: No
Published: Feb 23 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: Discovery is credited to Iván Rodriguez Almuiña.
Vulnerable: Proxy-Pro Professional GateKeeper 4.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus