nCipher Hardware Security Module Firmware Secrets Disclosure Vulnerability

Bugtraq ID: 9717
Class: Design Error
CVE:
Remote: Yes
Local: No
Published: Feb 23 2004 12:00AM
Updated: Feb 23 2004 12:00AM
Credit: The vendor announced this vulnerability.
Vulnerable: nCipher nShield 2.12.2
nCipher nShield 2.12
nCipher nShield 2.0.4
nCipher nShield 2.0
nCipher nShield 1.79.81
nCipher nShield 1.79.80
nCipher nShield 1.79.12
nCipher nShield 1.77.97
nCipher nShield 1.77.93
nCipher nShield 1.77.9
nCipher nShield 1.75.15
nCipher nShield 1.71.90
nCipher nShield 1.71.15
nCipher nShield 1.71.11
Not Vulnerable: nCipher nShield 2.12.8
nCipher nShield 2.12.6
nCipher nShield 2.0.5
nCipher nShield 1.77.98
nCipher nShield 1.71.91


 

Privacy Statement
Copyright 2010, SecurityFocus