Platform Load Sharing Facility EAuth Component Buffer Overflow Vulnerability

Load Sharing Facility eauth component has been reported prone to a buffer overflow vulnerability. The issue presents itself due to a lack of bounds checks performed on data that is passed to eauth. By supplying excessive data, an attacker may corrupt data adjacent to the affected buffer and thereby overwrite a saved instruction pointer. An attacker may leverage this issue to influence program execution flow into attacker-supplied instructions.


 

Privacy Statement
Copyright 2010, SecurityFocus