Google Android Synaptics Touchscreen Driver Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 97335
Class: Input Validation Error
CVE: CVE-2017-0580
CVE-2017-0581
Remote: Yes
Local: No
Published: Apr 03 2017 12:00AM
Updated: Apr 04 2017 12:03PM
Credit: Wenlin Yang (@wenlin_yang), Guang Gong (@oldfresher), and Hao Chen of Alpha Team, Qihoo 360 Technology Co. Ltd and Gengjia Chen (@chengjia4574) and pjf of IceSword Lab, Qihoo 360 Technology Co. Ltd.
Vulnerable: Google Android 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus