GWeb HTTP Server Directory Traversal Vulnerability

Bugtraq ID: 9742
Class: Input Validation Error
CVE: CVE-2004-0349
Remote: Yes
Local: No
Published: Feb 24 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: Disclosure of this issue is credited to "Donato Ferrante" <fdonato@autistici.org>.
Vulnerable: GWeb HTTP Server 0.6
GWeb HTTP Server 0.5
GameSpy Software Development Kit
+ 4D Rulers Gore
+ Activision Starfleet Command III
+ Atari Terminator 3: War Of The Machines
+ Brat Designs Breed
+ Digital Reality Haegemonia 1.0.7
+ Digital Reality Haegemonia 1.0.5
+ Digital Reality Haegemonia 1.0.4
+ Digital Reality Haegemonia 1.0
+ DreamCatcher Gore Ultimate Soldier
+ Electronic Arts Inc. Armies of Exigo
+ Electronic Arts Inc. Battlefield 1942 1.3
+ Electronic Arts Inc. Battlefield 1942 1.2
+ Electronic Arts Inc. Need For Speed: Hot Pursuit 2
+ Gearbox Software Halo Combat Evolved 1.31
+ Gearbox Software Halo Combat Evolved 1.5
+ Gearbox Software Halo Combat Evolved 1.4
+ Gearbox Software Halo Combat Evolved 1.2
+ Gearbox Software Halo Combat Evolved 1.06
+ Global Star Software Hidden & Dangerous 2
+ Illusion Softworks Hidden & Dangerous 2
+ LucasArts Star Wars Battlefront 1.11
+ LucasArts Start Wars Republic Commando
+ Microsoft Halo - Combat Evolved
+ Monolith Productions Tron 2.0 1.0
+ Pan Vision I.G.I-2 Covert Strike 1.3
+ Pan Vision I.G.I-2 Covert Strike 1.2
+ Pan Vision I.G.I-2 Covert Strike 1.1
+ Pan Vision I.G.I-2 Covert Strike 1.0
+ People can Fly Painkiller 1.3.1
+ Sierra Entertainment Contract Jack 1.1
+ Sierra Entertainment Contract Jack 1.0
+ Sierra Entertainment Men of Valor
+ Sierra Entertainment Tribes: Vengeance
+ TimeGate Studios Axis & Allies
+ TimeGate Studios Kohan II
+ Vivendi Universal Judge Dredd: Dredd vs. Death
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus