FreeChat Remote Denial Of Service Vulnerability

It has been reported that FreeChat is prone to a remote denial of service vulnerability. The issue surrounds the servers inability to handle unexpected strings.

Successful exploitation of this issue would cause the affected server to crash, denying service to legitimate users.


 

Privacy Statement
Copyright 2010, SecurityFocus