UUDeview MIME Archive Buffer Overrun Vulnerability

A buffer overrun vulnerability has been reported in UUDeview. This issue exists in the MIME parsing routines.

It is reported that this issue may be exploited via a malicious MIME archive that specifies excessively long strings for various parameters. This could be exploited to execute arbitrary code on a system in the context of a user who opens a malicious MIME archive using the UUDeview program.

It should be noted that UUDeview is shipped as a component of WinZip.


 

Privacy Statement
Copyright 2010, SecurityFocus