UUDeview MIME Archive Buffer Overrun Vulnerability

Bugtraq ID: 9758
Class: Boundary Condition Error
CVE: CVE-2004-0333
Remote: Yes
Local: No
Published: Feb 27 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: This issue was announced by iDEFENSE.
Vulnerable: WinZip WinZip 8.1 SR-1
WinZip WinZip 8.1
WinZip WinZip 8.0
WinZip WinZip 7.0
UUDeview UUDeview 0.5.19
+ OpenPKG OpenPKG 2.0
UUDeview UUDeview 0.5.18
+ OpenPKG OpenPKG 1.3
OpenPKG OpenPKG Current
Gentoo Linux 1.4 _rc3
Gentoo Linux 1.4 _rc2
Gentoo Linux 1.4 _rc1
Gentoo Linux 1.4
Not Vulnerable: WinZip WinZip 9.0
UUDeview UUDeview 0.5.20
Convert-UUlib Convert-UUlib 1.0.1
+ UUDeview UUDeview 0.5.20
Convert-UUlib Convert-UUlib 1.0
+ UUDeview UUDeview 0.5.20


 

Privacy Statement
Copyright 2010, SecurityFocus