audiofile CVE-2017-6832 Heap Based Buffer Overflow Vulnerability

Bugtraq ID: 97589
Class: Boundary Condition Error
CVE: CVE-2017-6832
Remote: Yes
Local: No
Published: Mar 20 2017 12:00AM
Updated: Apr 18 2017 01:04AM
Credit: Agostino Sarubbo of Gentoo
Vulnerable: audiofile audiofile 0.3.6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus