PHPBB ViewTopic.PHP "postorder" Cross-Site Scripting Vulnerability

Bugtraq ID: 9765
Class: Input Validation Error
CVE: CVE-2004-0339
Remote: Yes
Local: No
Published: Feb 28 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: Discovered by Cheng Peng Su <apple_soup@msn.com>.
Vulnerable: phpBB Group phpBB 2.0.7
phpBB Group phpBB 2.0.6 c
phpBB Group phpBB 2.0.6
phpBB Group phpBB 2.0.5
phpBB Group phpBB 2.0.4
phpBB Group phpBB 2.0.3
phpBB Group phpBB 2.0.2
phpBB Group phpBB 2.0.1
phpBB Group phpBB 2.0 .0
phpBB Group phpBB 2.0 RC4
- Apache Software Foundation Apache 1.3.9
- Apache Software Foundation Apache 1.3.9
Not Vulnerable: phpBB Group phpBB 2.0.7


 

Privacy Statement
Copyright 2010, SecurityFocus