Invision Power Board Search.PHP "st" SQL Injection Vulnerability

Bugtraq ID: 9766
Class: Input Validation Error
CVE: CVE-2004-0338
Remote: Yes
Local: No
Published: Feb 28 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: Discovered by Knight Commander <knight4vn@yahoo.com>.
Vulnerable: Invision Power Services Invision Board 2.0 PDR3
Invision Power Services Invision Board 2.0 Alpha 3
Invision Power Services Invision Board 1.3
Invision Power Services Invision Board 1.2
Invision Power Services Invision Board 1.1.2
Invision Power Services Invision Board 1.1.1
Invision Power Services Invision Board 1.0.1
Invision Power Services Invision Board 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus