Juniper NorthStar Controller Application CVE-2017-2318 Remote Privilege Escalation Vulnerability

Bugtraq ID: 97660
Class: Design Error
CVE: CVE-2017-2318
Remote: Yes
Local: No
Published: Apr 14 2017 12:00AM
Updated: Apr 18 2017 02:06AM
Credit: The vendor reported this issue.
Vulnerable: Juniper NorthStar Controller Application 2.1.0
Not Vulnerable: Juniper NorthStar Controller Application 2.1.0 Service Pack 1


 

Privacy Statement
Copyright 2010, SecurityFocus