Invision Power Board Multiple Cross-Site Scripting Vulnerabilities

Bugtraq ID: 9768
Class: Input Validation Error
CVE: CVE-2004-0359
CVE-2002-0398
Remote: Yes
Local: No
Published: Mar 01 2004 12:00AM
Updated: Jul 12 2009 03:06AM
Credit: Discovery of these issues is credited to "Rafel Ivgi, The-Insider" <theinsider@012.net.il>.
Vulnerable: Invision Power Services Invision Board 1.3 Final
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus