ArGoSoft FTP Server Multiple Vulnerabilities

Bugtraq ID: 9770
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Feb 27 2004 12:00AM
Updated: Feb 27 2004 12:00AM
Credit: Discovery of these issues is credited to STORM of Beyond Security.
Vulnerable: ArGoSoft FTP Server 1.4.1 .5
ArGoSoft FTP Server 1.4.1 .4
ArGoSoft FTP Server 1.4.1 .3
ArGoSoft FTP Server 1.4.1 .2
ArGoSoft FTP Server 1.4.1 .1
ArGoSoft FTP Server 1.2.2 .2
- Microsoft Windows 2000 Advanced Server SP2
- Microsoft Windows 2000 Advanced Server SP1
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server SP2
- Microsoft Windows 2000 Datacenter Server SP1
- Microsoft Windows 2000 Professional SP3
- Microsoft Windows 2000 Professional SP2
- Microsoft Windows 2000 Professional SP1
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Server SP2
- Microsoft Windows 2000 Server SP1
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Terminal Services
- Microsoft Windows 95
- Microsoft Windows 98 b
- Microsoft Windows 98
- Microsoft Windows 98SE
- Microsoft Windows ME
- Microsoft Windows NT 4.0 SP6a
- Microsoft Windows NT 4.0 SP6
- Microsoft Windows NT 4.0 SP5
- Microsoft Windows NT 4.0 SP4
- Microsoft Windows NT 4.0 SP3
- Microsoft Windows NT 4.0 SP2
- Microsoft Windows NT 4.0 SP1
- Microsoft Windows NT 4.0
ArGoSoft FTP Server 1.0
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows NT 4.0
Not Vulnerable: ArGoSoft FTP Server 1.4.1 .6


 

Privacy Statement
Copyright 2010, SecurityFocus