YABB SE Multiple Input Validation Vulnerabilities

The vendor has reported that users, who are affected by these vulnerabilities, should upgrade to SMF 1.0 Public Beta 4. Additionally, the vendor has announced that fixes for YaBB SE will not be released, as this product is no longer supported. SMF 1.0 Public Beta 4 packages can be downloaded at the following location:



Privacy Statement
Copyright 2010, SecurityFocus