VMware Workstation and Horizon Client CVE-2017-4913 Integer Overflow Vulnerability

Bugtraq ID: 97920
Class: Boundary Condition Error
CVE: CVE-2017-4913
Remote: Yes
Local: No
Published: Apr 18 2017 12:00AM
Updated: May 02 2017 03:06AM
Credit: Ke Liu of Tencent's Xuanwu Lab.
Vulnerable: VMWare Workstation 12.0
VMWare Horizon View 7.0.1
VMWare Horizon View 6.2.3
VMWare Horizon View 7.0
Not Vulnerable: VMWare Workstation 12.5.3
VMWare Horizon View 7.1
VMWare Horizon View 6.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus