QEMU 'hw/9pfs/9p-local.c' Privilege Escalation Vulnerability

Bugtraq ID: 97970
Class: Design Error
CVE: CVE-2017-7471
Remote: Yes
Local: No
Published: Apr 18 2017 12:00AM
Updated: Jul 17 2017 10:07AM
Credit: Prasad J Pandit
Vulnerable: QEMU QEMU 0
openSUSE Leap 42.2
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus