Linux Kernel CVE-2017-8064 Local Denial of Service Vulnerability

Bugtraq ID: 97975
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-8064
Remote: No
Local: Yes
Published: Apr 23 2017 12:00AM
Updated: Jun 30 2017 07:05PM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 17.04
Linux kernel 4.10.10
Linux kernel 4.10.6
Linux kernel 4.10.4
Linux kernel 4.9.13
Linux kernel 4.9.4
Linux kernel 4.9.3
Linux kernel 4.9.9
Linux kernel 4.9.11
Linux kernel 4.10.9
Linux kernel 4.10.8
Linux kernel 4.10.7
Linux kernel 4.10.5
Linux kernel 4.10.2
Linux kernel 4.10.11
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable: Linux kernel 4.10.12


 

Privacy Statement
Copyright 2010, SecurityFocus